Le Site

 FAQ -  Recherche -  Membres  -  Inscription 
 Profil -  Se connecter pour vérifier ses messages privés -  Connexion 
Le Forum

Migration du forum

 
Poster un nouveau sujet   Répondre au sujet    Forums -> Tribune libre
Voir le sujet précédent :: Voir le sujet suivant  
Auteur Message
Morgan
Modératrice


Inscrit le : 23 Août 2002
Localisation : Annecy

Message Posté le : 04/11/09 09:20    Sujet du message: Migration du forum Répondre en citant

L'échéance posée par l'hébergeur du forum arrivant d'ici quelques semaines à son terme, je vais demander la migration vers la nouvelle infrastructure d'ici quelques minutes. Je ne sais pas précisément quel impact cela aura sur la disponibilité du forum mais ne soyez donc pas étonnés si vous ne parvenez pas à l'atteindre durant la journée, il faudra surement un peu de temps pour que les DNS se propagent. Si tout se passe bien, tout devrait vite rentrer dans l'ordre.

Si des messages sont postés juste avant la migration, il est possible qu'ils ne soient pas pris en compte après. M'enfin, vu l'activité du forum ces derniers mois, ce ne serait vraiment pas de bol...
Revenir en haut
Voir le profil de l'utilisateur Envoyer un message privé Visiter le site web de l'utilisateur
herbv
Modérateur


Inscrit le : 28 Août 2002
Localisation : Yvelines

Message Posté le : 04/11/09 09:24    Sujet du message: Oui Répondre en citant

On verra bien... Alea jacta est Sourire
_________________
Simple fan (auto-proclamé) de Rumiko Takahashi
Chroniqueur à du9
Ténia de Bulledair
Revenir en haut
Voir le profil de l'utilisateur Envoyer un message privé Envoyer l'e-mail Visiter le site web de l'utilisateur
Morgan
Modératrice


Inscrit le : 23 Août 2002
Localisation : Annecy

Message Posté le : 04/11/09 13:48    Sujet du message: Répondre en citant

Bon, ben, apparemment, ça marche toujours... Normalement, on est désormais sur la nouvelle archi et rien ne semble avoir planté.

Par contre, il me semble que des messages de Heiji et de Ben postés ce matin juste au moment de la migration ont sauté. Pas question de censure, hein, juste qu'ils ont dû être postés pile après que l'hébergeur ait copié les données d'une archi à une autre et n'a donc pas pu prendre ces posts en compte, restés sur l'ancienne archi encore en service le temps que la nouvelle installation soit en place. Désolé Sourire
Revenir en haut
Voir le profil de l'utilisateur Envoyer un message privé Visiter le site web de l'utilisateur
herbv
Modérateur


Inscrit le : 28 Août 2002
Localisation : Yvelines

Message Posté le : 05/11/09 09:29    Sujet du message: Remarque Répondre en citant

Oui, ça semble refonctionner correctement même si beanie n' a pas pu se reconnecter longtemps au forum. Bizarre...

Et là, je viens de voir que tous les spambots que j'avais effacé hier matin juste avant la migration sont de retour Roulement des yeux
_________________
Simple fan (auto-proclamé) de Rumiko Takahashi
Chroniqueur à du9
Ténia de Bulledair
Revenir en haut
Voir le profil de l'utilisateur Envoyer un message privé Envoyer l'e-mail Visiter le site web de l'utilisateur
Morgan
Modératrice


Inscrit le : 23 Août 2002
Localisation : Annecy

Message Posté le : 05/11/09 10:36    Sujet du message: Répondre en citant

Pas réussi à se connecter dans quel sens ? Perso, j'ai poireauté quatre heures avant de voir revenir le forum à cause de la propagation des DNS qui prenait son temps (vive le flushdns qui a tout décoincé) mais en dehors de ça...
Quant aux bots, c'est le même souci que pour les deux posts paumés.
M'enfin bon, apparemment, le forum supporte bien le PHP5 donc tout va bien, je peux de nouveau l'oublier Sourire
Revenir en haut
Voir le profil de l'utilisateur Envoyer un message privé Visiter le site web de l'utilisateur
herbv
Modérateur


Inscrit le : 28 Août 2002
Localisation : Yvelines

Message Posté le : 05/11/09 10:43    Sujet du message: Réaction Répondre en citant

C'était la "Critical error" classique lorsque la connexion à la base de données n'arrive pas à se faire. Ce serait donc un soucis de propagation de DNS... Et bien, il y a eu de la ségrégation envers beanie car son problème n'a disparu qu'en toute fin de soirée. Un scandale, cette propagation de DNS, je vous le dis ! Mort de rire
_________________
Simple fan (auto-proclamé) de Rumiko Takahashi
Chroniqueur à du9
Ténia de Bulledair
Revenir en haut
Voir le profil de l'utilisateur Envoyer un message privé Envoyer l'e-mail Visiter le site web de l'utilisateur
Morgan
Modératrice


Inscrit le : 23 Août 2002
Localisation : Annecy

Message Posté le : 05/11/09 12:04    Sujet du message: Répondre en citant

Tout à fait l'erreur que j'avais qui s'est résolue quand j'ai tapé un petit "ipconfig /flushdns"...
Revenir en haut
Voir le profil de l'utilisateur Envoyer un message privé Visiter le site web de l'utilisateur
Montrer les messages depuis :   
Poster un nouveau sujet   Répondre au sujet    Forums -> Tribune libre Les heures sont au format GMT + 2 heures
Page 1 sur 1

 
Aller vers:  
Vous ne pouvez pas poster de nouveaux sujets dans ce forum
Vous ne pouvez pas répondre aux sujets dans ce forum
Vous ne pouvez pas éditer vos messages dans ce forum
Vous ne pouvez pas supprimer vos messages dans ce forum
Vous ne pouvez pas répondre aux sondages de ce forum


Powered by phpBB © 2001, 2005 phpBB Group
Site francophone - Support utilisation